Profile picture not loading

4 posts / 0 new
Last post
Profile picture not loading

Hi, Jordan, I'm new here and I apologize if this topic has come up before. I searched the forums, however, and didn't come up with a post about this. I've been trying to complete my profile, only my profile photo won't load. I've tried two different photos I have -- one rather large and another one that's quite tiny -- but neither one is showing up. I looked for guidelines as to length x width and overall file size, but again I couldn't find any, which I find strange. My search skills are actually very good, too, as I am an experienced, though now retired, librarian. I hope you are able to help me with this problem. Thank you in advance for your help!

Thanks for the report. Not sure why this wouldn't work for you... for now, if you post the picture online somewhere (like http://imgur.com/ ), I can grab it and upload the profile picture for you, while we continue to look into this...

Anyone else experience this problem?

Yes, I have tried probably 15 times to upload my photo (week of Jan 14, 2013) of varying sizes but it just will not save it. Here's an address for my photo, please see if you can post it. Thanks
http://donnasdigitaldesigns.com/wp-content/uploads/2013/01/DAK-200.jpg

I'm sorry for the trouble Donna--and for the late reply!

I've gone ahead and uploaded your profile picture for you, and we will definitely try to figure out what the issue is here! Keep us posted if you have any further trouble...