Capcha?

8 posts / 0 new
Last post
Capcha?

Today a new site of Pixelscrapper popped up.

When I answered to a post and watched my writing in the preview, a totally unknown website popped up and I have to prove that I'm a real person ... have to mark all pictures with cars. Wasn't able to go back and ignore it. Popped up again, so I have to pass this.
Okay, I know this from other websites, but this never happend to me here at Pixelscrapper.

Is this new? I think there is no need for this because I was logged in with my password. It was very irritating for me. Perhaps someone can explain to me why this happend.

Never noticed this here Gonda, but do be careful when something odd like this happens.

All kinds of scammers etc start getting worse as the Holidays near, and it stays bad until Valentines. They know more people will be spending money online, as well as using their private info to do so.

Just in case you notice something odd like this on any website you are familiar with, be sure to look all around the browser page, and check the security in the upper left hand side where the lock is or should be. Pull it down and match the credentials. Look at the bottom (your status bar) and run your mouse (but don't click) over links etc, and watch what pops up in the status bar, make sure it matches the website.

I have had phishing sites try to trick me into thinking they were facebook before, but I am usually too smart for that, and am super suspicious of anything out of the ordinary.

I hope that is not the case here, but it does seem out of the ordnary for this site to do that. Always use your bookmark for a site, or type it in from scratch.

I too have run into the mystery captcha today. It ate a long post in another thread because it interrupted my posting and then returned me to the (empty) reply window instead of actually posting. The lock icon at the top says it's pixelscrapper, and there didn't appear to be anything fishy (or phishy) about it.

This is actually kind of frustrating. It negates the point of being logged into my user account.

Here's a screenshot:

Edit: it also did not interrupt this posting, or any last night. Maybe it's being triggered by long posts?

Additional Edit: it also didn't interrupt an attempted re-post of the previously interrupted post, so I don't know what's up. Hopefully the screenshot helps (link to full-size version here).

Yes, Amanda, that the same site I run into it.
I also wrote a long post and used the preview a few times.
My post was gone after this.
I was also logged in and it was not at that time when the side is under maintenance.

Trying to look this up, I can't find much, but it seems to be something CloudFlare related, so there's that. Where it's trying to check that we aren't actually a bot or something? The only site I could find with anything even a bit related had to be translated from French by Google, so the grammar looked odd to me (because Google doesn't really seem to do grammar).

Thanks for reporting this, and thanks for the screenshot--that's very helpful!

We use CloudFlare to add an extra layer of security on top of PixelScrapper.com, to help prevent bot attacks and other issues like that. The extra security means that sometimes CloudFlare will require you to verify that you are human by showing a captcha like the one in the screenshot.

I know this is inconvenient and a pain. smiley Unfortunately there's no way to avoid captchas entirely while also making the site secure against bots. smiley

But we do want to do our best to tweak our security settings so that real people don't have to face too many of these annoying captchas! (We especially don't want anybody to be losing long forum posts that you have worked hard to write!) I have tweaked our security settings just now, to hopefully improve the situation.

For now, when writing long forum posts, please make sure to copy the content before pressing "post," so that you don't lose anything if a captcha comes up!

Please do let me know if you continue to see more of these captchas than usual.

What would be especially helpful: copy your forum posts before hitting "post," and if a captcah does come up, send me the content of your post (you can send it via email to [email protected]), so I can see what is triggering the captcha. That will allow me to tweak things in a much more systematic fashion!

Thanks everyone for your patience and understanding!

Will do, and thanks for helping to explain what's bringing us pause. smiley

I really should be more in the habit of copying the text of long posts before posting anyway.

Thank you Jordan. smiley
I was just unsure, if this is the way it should be.
Yes, Amanda, me too. smiley