Issue Downloading Unpublished Item

10 posts / 0 new
Last post
Issue Downloading Unpublished Item

This most likely has to go straight to Jordan because I don't think most people can see the item in question yet.

I am trying to download an item to make a CT layout for and am getting the following error:

I have been able to download the rest of the kit successfully (as I have access) but this one download will.not.go. I'm thinking it's a hiccup on the back end but wouldn't know how to fix it.

(I am not linking to the item right now because I don't want to ruin the surprise. But I can if you need it for tech support.)

Jordan, also I tried to remove the file and re-upload it, but it won't let me remove the file, when I click on the "remove" button, it just has
a little clock symbol like its trying to remove it, but it goes on forever and never stops. I'll keep trying and see if it ever removes it successfully.

Ok, I thought maybe it might be a metadata file issue, since it had xml in the error message, so I redid those files and restarted my computer and it let me remove and re-upload the file. It successfully downloaded for me, so I hope this fixed it.

are y'all speaking gibberish again??? smiley LoL jk
glad you are so smart Sheila!!! smiley

You fixed it! smiley

And we didn't have to disclose what the awesomeness is. It's going to be a great surprise when people finally get to see it. (Obsessing already.)

Well, that went right over my head!!! smiley

It's happening again with a different item, except this time said item is LIVE. smiley

My husband explained to me that it's basically the server going "oh hey, you shouldn't be able to have this" when clearly, I should.
Here are the items in question: https://www.pixelscrapper.com/violet-irisovna/kits/pocket-basics-page-templates-pack-1-kit-documentarian-project-life-scrapping and https://www.pixelscrapper.com/violet-irisovna/kits/pocket-basics-page-templates-pack-2-kit-documentarian-project-life-scrapping

Jordan, help!

Sorry for the delayed response, Brenda. I talked to Violet about this issue, and I believe those kits have been fixed.

Thanks!

They have been. smiley

Any advice for troubleshooting this in the future?

@Brenda: I'm afraid I don't have any advise right at the moment... I will have to look into this issue more thoroughly when I have a chance to see what's going on. I'm actually working on re-factoring the upload process at the moment, so the changes I'm working on might solve this issue...