Problem with uploading and duplicates

21 posts / 0 new
Last post
Problem with uploading and duplicates

There is currently a problem going on with creating layouts: some people are having uploading issues, and some duplicates are being created. Deleting the duplicates is also turning out to be a problem smiley

Marisa and I are heading out of the office for a couple of days, but this is going to be on the top of my list of issues to fix next week.

If you have gallery access, it would be great if you could respond to this post and let me know on a user-by-user basis if you have had trouble uploading layouts, or not.

If you do experience trouble during the uploading process, it would be wonderful if you could post a screenshot here of any error messages that you receive.


UPDATE 10/30: I believe the upload problems should now be fixed. Please let me know if you continue to have issues, or if things seem to be working better.

I have no problems with it. I can upload my layouts. Only since yesterday (24th) some layouts from other members can't be seen in the gallery.

Been getting this all day:

I was able to upload to the gallery today w/ no errors.

I don't have any problems so far smiley

I uploaded a layout today without problem, but went to check on the 2 I tried to upload yesterday. They both have duplicates, none of which load when clicked. This is what I received when I tried to delete one:

I had issues with the two from yesterday, but didn't have any issues with the one I uploaded today.

This is what I got when I uploaded. It created two, but you can't see either. And when I tried to edit one, I got the alias error message.

I have one that uploaded in duplicate, but it seems like the comments, etc, are showing identically on both of them.

I'm having errors with surrogate uploading and editing; Basically saying that an asset of that name had already been created. Unable to edit scheduled publishing or title, etc.

there was one page what was double in my gallery, I tried to delete it, but it says the same as @shantalina,
it says: The alias is already in use.

I just uploaded a new layout and it seemed to work fine. I had no error message, but in my gallery and on the home page it shows that I posted twice. It shows the image in one post and not in the other. When I click on the image that shows it goes to a larger image that does not load. Hope this makes sense.

same thing I'm getting today.

I'm having the same issues as everyone else and getting the same error messages.

I'm hoping to get the uploading issues fixed tomorrow.

I believe the upload problems should now be fixed. Please let me know if you continue to have issues, or if things seem to be working better.

It seems to be working ok for me now - except for some of the thumbnails appear to be broken in the gallery.

Thanks for the update, Kaleena. The gallery images generally refresh after a few minutes, which fixes the broken images, but they should not be broken to begin with. I've made a couple of tweaks, but please let me know if you continue to see broken images in the gallery immediately after upload.

I was able to upload a file with no problems today.

It seems to be hit our miss, Jordan. Some broken for a bit and others are just fine..

@Kaleena: thanks for the update. I'll be working to get the thumbnail situation fixed. Let me know if you run into any other problems.