Comments won't publish directly after download

2 posts / 0 new
Last post
Comments won't publish directly after download

Hey Jordan and Marisa.

I have scanned through a couple pages of topics and couldn't find anything to match so I am starting a new one.

When I logged in today and did my download, the usual pop up window to start the download process didn't come up, instead it was a full page. Now the last time this happened it would not allow the download at all. Thankfully that wasn't the case today and I was able to download. However when I hit the back button to go back to the page to say thank you, when I'd try and click the publish button, absolutely nothing would happen. It wasn't as though it was trying and just didn't make it, it just wasn't doing anything. I tried refreshing the page and that still didn't help. Finally I opened another web page, found what I had downloaded, opened up that page for the item again and tried once more to leave a comment and this time it worked.

I'm not writing to complain, I just simply wanted you guys to know that I was experiencing a glitch with this. I'm not sure if others are experiencing the same issue. Don't know if any changes you have made has created the issue but I just wanted to let you know what was up.

Regards,
Lisa

Hi Lisa, thanks for reporting this issue. Can you tell me what operating system and web browser you are using?

It sounds like this may be a one-time sort of glitch, but please let me know if you encounter this issue again. Thanks!