Problems seeing kits and assets or any Gallery Resolved for now

6 posts / 0 new
Last post
Problems seeing kits and assets or any Gallery Resolved for now

https://www.pixelscrapper.com/marisa-lerin/designs/e-g-2-solid-paper-blue-asset

I don't know if this will show on your end or not but I am having a problem seeing assets, kits, gallery when you click on the page and a new page opens where it has Heart this and Comments. That is showing up in the picture where the graphic is showing and I don't know if it works if I click on Heart this or leave comments but it also really messes up seeing the kit or asset if I want to download. Please help again...
Thanks, Brenda

P.S. I have been trying for 2 hours to get dropshots to give me a link of a screenshot I did for this but it is all new now and not giving the same links or something. At least they are not working when I try them here to show you what it looks like so I am hoping when you look at from the link here on the site it will show you what is showing for me.

Hi Brenda, unfortunately the link is working fine for me, and I won't be able to see your problem unless you can provide a screenshot. I would suggest using Tiny Grab to take and share the screenshot.

Well, Jordan, I registered on Tiny Grab and then tried it and this is the message I got. An error occurred while uploading the image. It may be too big, or not a PNG or JPG file. I tried changing size and making sure it was a jpeg and now I am still confused. I just don't know what to do. Any suggestions would be appreciated.

https://www.dropbox.com/s/3k56p6cm8juo00s/Problem%20Pixelscrapper.jpg

Well I finally got dropbox to work

I hope you can see this link now how the page is all wonky. Also I have no drop down beside my photo in top right corner to log in or out and go to my profile. I can click on my photo and it will take me to my profile but no log in or out.
Thanks
Brenda

Well, it must have been IE cause it's all fine now unless you fixed it Jordan. Yes, am now using Chrome. It will take a bit to get used to but so far I like it.

Thanks for the additional information and especially the screenshot, Brenda: that was very helpful. The issue was not just that you were using Internet Explorer, but that you were using an old version. If you want to continue using Internet Explorer, just download the latest version from http://windows.microsoft.com/en-us/internet-explorer/download-ie