HTML Error: Problems Uploading to Gallery

13 posts / 0 new
Last post
HTML Error: Problems Uploading to Gallery

I am trying to upload some layouts to the gallery and keep failing! They are jpeg files, within the size constraints and not sure if it is the website or my computer. This is the error message I am getting:
An AJAX HTTP request terminated abnormally. Debugging information follows. Path: /file/progress/1244764151 StatusText: ResponseText: ReadyState: 4

Any thoughts?

@Melinda: I'm not a web designer at all... LoL But I have a vague recollection of receiving an error like that many months back on here and it had to do with Jordan updating the website or something... I think he has to clear the cache of changes he made or something, but I could be totally wrong.

Give it a day for him to work out any kinks of any updates he might be doing and if you still have the error uploading; let him know here again tomorrow evening.

Thanks! I don't have a lot of time to work on this stuff, so it is a bummer when it doesn't work. But tomorrow is a holiday! Yipee!

Tried again this morning, still getting the same error message. So sad... smiley

Melinda I am relatively new here but I seem to recall that you need a certain number of community points in order to upload to the gallery. I don't know how many you need but I see you have 37. You might go to the HELP section at the top and check on that. Hope you get a resolution real soon! As I said, I am relatively new here but I'm loving it!!

Thanks Patricia! I do have permission to upload to the Gallery, just getting a weird error message. Yes, this site is FANTASTIC!! I love the variety of lay outs, ideas, and talents displayed by the members! I just wish that I had more time to spend here...

Melinda: I've changed the title to your post in hopes Jordan will see it easier and look into it ASAP if he's not already on it. smiley
If I don't see a response tonight when I log back in I'll try to send an email to Marisa. smiley Thanks so much for your patience sweetie in finding the solution!

Thank you! I am happy to be here so no worries at all! I am heading to DC in Feb so hopefully will have some fun things to share!

Still having the same problem. Super weird. I see that other people are able to load. I will clear my cache and do everything I can on this end! In the meantime, how do I upload embellishments for people? I can only find the upload to the gallery, is it the same thing & place? Most of my embellishments are png files, not jpeg.

Thanks everyone! smiley

Sorry about that, Melinda smiley . I will look into this, but can't promise any immediate fixes, as this is a somewhat odd error. Can you tell me what operating system and web browser you are using? Make sure your browser is up to date by visiting . If possible, try using a different browser temporarily just to see if that makes a difference (which will help me troubleshoot). Thanks!

Thanks Jordan! I am using a 64 bit windows 7 and Google Chrome as the the browser. I will try it again. I moved to clear out the cache etc. so hopefully it can be fixed soon!

Well - I think the problem might be with Chrome. I was able to upload with IE. Yay! and Boo! in that I don't really like IE, but I can use is specially for Pixelscrappers until the issue with Google is resolved. I had best get creating!

Thanks for the update, Melinda, and sorry for the trouble. I will try to get this fixed, though it may be a little while...