Using Pixel Scrapper Templates in PSE

9 posts / 0 new
Last post
Using Pixel Scrapper Templates in PSE

Sometimes I get confusing (to me) comments about people using my templates in PSE and not working right. I have no experience in PSE myself and so I don't really know what they're talking about, and also I haven't ever "tested" anything in PSE to see how it works.

Shannon just left me this comment in the tutorial forum:

I'm new to the site and I love the tutorials as well as the templates. You've done an excellent job with this site! I've downloaded a bunch of the templates and have been experimenting. In several files, there is a 'non editable adjustment' setting that is blocking me from recoloring the elements. I'm guessing it's a 'group' setting in regular Photoshop. I haven't been able to figure out how to turn it off in Elements (what I'm using). Would love a tutorial on this. 'Flower10-a.psd' is an example of what I'm speaking of. I've also run in this in several of the ribbons. I'm unable to see the layers to recolor them. In this file for example, instead of showing the flower petals, the only layer showing is a folder icon with a 'non editable adjustment' icon to the right.

If anyone has any advice for her or me on fixing this problem, please share.

Also, if you've had trouble with other templates, or suggestions to make things more PSE friendly, please let me know that as well.

As I am designing a layout template, and wanting to group layers to make things more organized, I remembered this post. It appears Photoshop Elements does not work with groups, but rather keeps the group as one layer. However, I found this - - but I don't know how well it works. They have a demo version. It may be worth the $12.00 and they have it for several versions of PSE.

So, I may just leave all of my templates with no groups to be compatible with PSE.

They aren't the same thing. The ctrl + g = group with previous or a clipping mask/clipping group whereas you are looking to do a layer group/layer set. Layer group or layer sets aren't native to Elements...they're in Photoshop. You might look at Elements+ which is a $ add-on but claims it'll add the function. (I've never tried this product so I can't say whether it lives up to it's claims or ease of use.) In PSE I just keep layers separate.

So basically, don't save anything in a group...

If anyone has downloaded a template with this group problem, let me know, and I'll work on updating them on a request basis.

That explains it!

Here are the files I've come across so far that have this issue:
flower 12

Hope that helps. smiley

@Shannnon: I've updated the first one on the list. If you wouldn't mind checking it out to be sure it works, I'll fix the rest when I hear it's been a success. I've also sent you a few download credits for helping out! Thanks!

Yeah, I ran across this forum with a template I downloaded & used before the new site launched. I went a'hunting!

There was a free action I downloaded from a photoshop elements forum to ungroup the layers...I'll see if I can find it. You might have to become a member of that particular forum to get it.

Yup, here it is:

Open Layer Sets PSE Action Post #6

You have to become a member of the forum to download it.

thank you lady phillippa!!!